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Welcome to zipForm® 6  

zipForm® 6 is the enhanced version of the industry’s leading real estate forms software. This easy-to-use 
software is designed to increase the real estate professional’s productivity and help complete contracts 
more efficiently all while reducing risk.  

Please be sure that you meet the following system requirements before using zipForm® 6: 

 

 

 

 

 

 

 

 

Creating and Using Transactions 
Transactions represent a group of forms that you have saved for the client you are working with. When 
you open form(s) within the zipForm® 6 program and save them, the saved file is called a transaction. 
The purpose of a transaction is to record the forms and data used for each client so that you may go back 
and reference them at a later date. For example, if you sell property to someone and later wish to buy it 
back from them, or if you sell someone property and later they wish to buy more property. In these 
scenarios you could pull the transaction up from the last time you worked with that client and have all of 
their information available, and in some cases you may be able to use the same transaction and just 
change a few items and save it as a different transaction. 

 

How to Create a Transaction 

Step 1: 
Click on the NEW TRANSACTION icon. 
 
Step 2: 
This will open a window where you will enter a name for the transaction. The transaction name is used for 
your reference. The buyer/seller name or street address is commonly used for the transaction name. 
  
Step 3: 
After entering a transaction name, select the Transaction Type and Property Type then click the OK 
button. 
 
Step 4: 
On the left hand side, double-click on the forms that you wish to add to your transaction. 
Click on the NEW TRANSACTION icon. 

WINDOWS PC: 
  

MACINTOSH: 

  Microsoft Windows 2000, XP, or Vista   Mac OS X (10.5 Leopard) 
  Java version 6 update 11, 12, or 13   Java 1.5 
  1 GHz CPU or higher   1 GHz CPU or higher 
  1 Gig of RAM   1 Gig of RAM 
  1024 x 768 screen resolution or higher   1024 x 768 screen resolution or higher 
  Internet Explorer 6, 7, 8, or Mozilla Firefox 3   Safari 3, Safari 4, or Mozilla Firefox 3 
  Broadband Internet connection   Broadband Internet connection 
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Creating a Transaction Using a Template 

Step 1: 
Click on the NEW TRANSACTION icon. 
  
Step 2: 
This will open a window where you will enter a name for the transaction. The transaction name is used for 
your reference. The buyer/seller name or street address is commonly used for the transaction name. 
  
Step 3: 
After entering a transaction name, select the Transaction Type and Property Type, select the Template 
you wish to use to create the transaction from the Template drop down, and then click the OK button. 

 

Adding, Rearranging and Removing Forms from a Transaction 

Adding Forms:  
There are four different ways to add a form to a transaction. You can double click on the form you wish to 
add, drag and drop the form you wish to add into the My Transaction Forms box, click on a form and then 
click Add Selected Forms, or you can right click the form you wish to add and click on Add to Transaction. 
 
Tip:  When adding forms to a transaction, you can select more than one form by holding down the CTRL 
key on your keyboard and clicking to select more than one form.  
 
Rearranging Forms: 
Once forms are added to the “My Transaction Forms” window, you can rearrange the forms.  Click a form 
and use the up and down arrows on the right hand side of the window in order to move the form up or 
down in the list.  Or click and drag forms to change the order in which they are displayed in your file. 
   
Removing Forms: 
There are also 3 ways that you can remove a form from a transaction. You can single click on the form 
you wish to remove and then click on the Remove Form button, you can drag and drop the form from the 
My Transaction Forms box to the Library Forms box, or you can right click the form you wish to remove 
and then click on Remove from Trans. 
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Opening Existing Transactions 

Step 1: 
Click on the OPEN button in the tool bar. 
  
Step 2: 
A list of all of your saved transaction will open. From this list single click the transaction name to highlight 
it, and click the Open button. Your transaction will now open. 

 

Closing an Open Transaction 

Step 1: 
If you already have a transaction open and wish to open or create a different one, you will need to close 
the transaction you currently have open. To do this, simply click on the CLOSE button on the tool bar. 
  
Step 2: 
You will now be prompted to save the transaction that you have open before it closes. If you wish to do so 
click on the Yes button, otherwise click No. 
 

Saving a Transaction 

To save the transaction you are working on click on the SAVE icon in the tool bar. This will save the 
transaction as the name you specified when you created the transaction. If you just opened a form and 
did not create a transaction for the forms, you will be prompted to name the transaction when you save. 
  
Another way to save a transaction is to use the menu drop down in the File Tab. There are 2 additional 
save options when using the menu drop down: 

 Save - The Save button saves the current transaction or template that you currently are working 
on.  

 Save As - The Save As button will allow you to create a copy of the current transaction under a 
new transaction name.  

 Save as Template - The Save as Template button allows you to save the currently opened 
transaction as a template  

Backing up/Exporting Transactions and zipVault™ Files 

You can save a copy of your transactions to a computer, hard drive, CD, DVD, USB drive, or other 
removable media using the Export function in the zipForm® 6 File Manager.  
 
Exporting (downloading) Transactions forms and zipVault™ files from zipForm® to your computer 
  
Step 1: 
Click on the drop down menu in the File tab and select Manage Files from the list. 
  
Step 2: 
Click on the transaction you wish to back up and click on the Export button. 
 
Hold down the Control (Ctrl) button on your keyboard to select more than one transaction at a time.  
  
Step 3: 
You will be prompted to select a location to back up the transaction. You may select any location 
including removable devices such as CD, DVD, or USB Flash Drive.   
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Changing a Transaction Name or Other Header Information 

Step 1: 
In the Edit tab click on the EDIT HEADER button in the tool bar. 
  
Step 2: 
This will open the Edit Header window which will allow you to edit the Transaction Name, and the 
Transaction and Property Type. 
 

Locking and Unlocking Transactions 

You may lock transaction files in order to prevent further unintentional changes to a file.  This prevents 
you and your brokerage users from being able to change the file until you enter the password you set 
upon locking the transaction.   
 
Step 1: 
Click on the drop down menu in the File Tab. Then click on the Lock/Unlock menu item. 
  
Step 2: 
Check the forms you wish to lock or unlock and click on the Lock/Unlock button. If you are locking the 
transaction you will now be prompted to create a password for unlocking the transaction. If you are 
unlocking the transaction you will be prompted to enter the password to unlock the transaction. You do 
not have to make a password, you can leave it blank. 
 

Additional Transaction Preferences 

Step 1: 
Click on the OPTIONS button in the Tools tab. 
  
Step 2: 
This will open a window that allows you to make some option changes. These options are described 
below: 
  

 Use Template Data - With this feature selected, the program will use whatever data is typed into 
a template. With is off it will only add template forms without the data. 

 Confirm Form Remove - This will prompt you with a confirmation on whether you are sure 
before removing a form from a transaction or template. 

 Auto Open Cover Sheet - This will automatically open a cover sheet when you open the 
application. 

 Active Field Color - This will change the color of the active field or the field you have selected. 
 Active Text Color - This will change the color of the text within the active field, or field you have 

selected. 
 Field Background - This will change the color of all unselected fields. 
 Time Interval for Autosave Transaction (mins.) - This feature is used to automatically save 

your work. You may set up a time in minutes you wish the save to occur. For example, if you set 
the autosave to 15 mins, the transaction will be saved every 15 minutes. 

 Default Interest Rate - This is to set the default interest rate for all transaction calculations. 
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Creating and Using Templates 

A template is a group of forms that you frequently use for your transactions. This packet of forms can 
have non-specific transaction data stored within the template.  
 
As an example, you can create a template that contains the forms required for a listing, your company 
and your agent information. Once you have created a template you can either start a transaction using 
the template or apply a template to one of your existing transactions. 
 
Your broker might also create a template of forms for use within your office or brokerage-wide. 
 
You can use and apply templates at any time during a transaction, and you are able to have more than 
one template added to your transaction.   
 
Note: Templates will apply the text and forms contained within the template at that time.  If changes are 
made to a template at a later date, these changes will NOT affect the transactions which already are 
using that template.  
 

How to Create a Template 

Step 1: 
Click on the TEMPLATE icon. 
  
Step 2: 
This will drop down a menu to select an option. Select Create Template. 
  
Step 3: 
This will open a window where you will enter a name for the template. The template name is used for your 
reference.   
  
Step 4: 
After entering a template name, select the Transaction Type and Property Type then click the OK button. 
  
Step 5: 
Select the forms you wish to use in this template. 
 

How to Apply a Template to an Existing Transaction 

Step 1: 
Open an existing transaction. 
  
Step 1: 
Click on the TEMPLATE icon. 
  
Step 3: 
This will drop down a menu to select an option. Select Apply Template. 
  
Step 4: 
Choose the template you wish to use from the list and then click OK. 
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Using the Forms 

This section outlines features that are used while filling out the forms. These features include tools that 
are essential to filling out forms and features that just make filling out the forms easier. 

Form Navigation Icons 

On the tool bar right above the form display, there are additional options that you can use while filling out 
your forms. These icons are outlined below: 
  

 Maximize Form Manager - This button closes the form manager so that you can view the form in 
full screen. If you click the button while the form is in full screen, the form manager will return. 

 First Page - This will take you to the first page of a form. 
 Previous Page - This will take you to the previous page of a form. 
 Next Page - This will take you to the next page of a form. 
 Last Page - This will take you to the last page of the form. 
 Scale Width - This is actually a drop down, but you can choose the "Zoom Level" for the form. 
 Cut - Highlight text and click the Cut button to move the selected text to the Windows clipboard. 
 Copy - Highlight text and click the Copy button to copy the selected text to the Windows 

clipboard. 
 Paste - Click in a field and click the Paste button to paste text from the Windows clipboard into 

the selected field. 
 Apply Strike-Out - This button allows you to draw a line through unwanted form text. This only 

works for the form text, not a form field. 
 Change Text Case - Highlight text within a filled out field and click this button the change the 

case of the selected text. You will be given three options to choose from. Upper Case: Changes 
the selected text to all upper case, Lower Case: Changes the selected text to all lower case, and 
Capitalize: Changes the selected text to have the first letter capitalized. 

 Apply N/A to Empty Form Field - This button allows you to fill "N/A" or any other text into any 
blank fields in a form. 

 Add a New Note - This will add a "sticky note" to the page. You can type any information you 
wish on the sticky note and place it anywhere on the page. 

 Toggle Fast Fill Mode - The Fast Fill button hides all existing text on a form and will only display 
form fields and field names. If you are already familiar with the form, this feature allows you to 
quickly enter information without having to scroll through all of the form text. 

 Undo Field Changes - This will undo the last change made to the form. 
 Redo Field Changes - This will redo the last action that was undone. 
 Highlighter Tool – This button allows you to highlight text on a form.  Highlighted text will print 

out with the highlight.  This only works on form text, not a form field.  
 

Managing Look Up Fields 

The Look Up Fields button opens a window that allows you to edit, add or delete the Look Up entries. 
Look Up fields contain previously typed information that appears in the drop down fields. 
  
To manage the Look Up Fields: 
  
Step 1: 
Click on the LOOK UP FIELDS button in the Edit Tab. You may also click the Edit drop down menu to 
access the Look Up Fields option. 
  
Step 2: 
Once the Look Up Fields window is opened you may remove or add any data you wish. You will need to 
select the field you wish to modify from the Field drop down menu. 
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Using Fast Fill 

The Fast Fill button hides all existing text on a form and will only display form fields and field names. If 
you are already familiar with the form, this feature allows you to quickly enter information without having 
to scroll through all of the form text. 
  
To activate Fast Fill mode, click on the FAST FILL button in the Edit Tab. You can also access Fast Fill 
from the Edit drop down menu. 
 

Using Spell Check 

The Spell Check button allows you to check the spelling of words you have entered into the form fields. 
Fields for company names, address or buyer/seller names are not checked. 
  
To use Spell Check, click on the SPELL CHECK button in the Tools Tab. You can also access Spell 
Check form the Tools drop down menu. 
 

Using the Strike-Out Feature 

This button allows you to draw a line through unwanted form text. This only works for the form text, not a 
form field. 
  
To use the Strike-Out feature: 
  
Step 1: 
Click on the Edit drop down menu, and then click the Strike-Out icon. 
  
Step 2: 
Hold the left mouse button and drag the mouse pointer over text you wish to "strike-out". 
 

Using the N/A Feature 

This button allows you to fill "N/A" or any other text into any blank fields in a form. 
  
To use the N/A feature: 
  
Step 1: 
Click on the N/A icon in the Edit drop down menu. 
  
Step 2: 
When the N/A window opens, either type in the data you wish to appear in all blank fields, and click on 
the OK button. By default "N/A" is typed in the box. 
 

Changing the Field Colors 

To change the field colors, click on the OPTIONS button in the Tools Tab. You may also click on the 
Options icon in the Tools drop down menu. When the Options window opens, you can change the field 
colors for "Active Field Color", "Active Text Color", and "Field Background". 
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Changing Company Information 

Company Information is the company name, address, and phone numbers that print on the bottom of 
each form. This information is associated with your brokerage information. 

If you have changed brokerages, please contact Roanoke Valley MLS to update your brokerage 
information within zipForm®. 

 

Saving Transactions as PDF Files 

PDF stands for "Portable Document Format". It is a document file format in which Adobe Acrobat Reader 
is required in order to view. PDF files generated using zipForm® 6 are locked and cannot be edited using 
any software. 
 

How to Save a Transaction as a PDF File 

Step 1: 
With the transaction open that you with to save as a PDF, click on the SAVE AS A PDF button. 
  
Step 2: 
Choose whether you wish to save the forms as Separate Files or a Single File. If you choose Separate 
Files you will get a PDF file for each form selected within the transaction. Single file puts all of the forms 
you choose into 1 single file. 
  
Step 3: 
Select the forms you wish to save as PDF. Uncheck any forms you do not wish to save as a PDF. 
 
 

Printing Transactions 

There are 4 different print modes. This section describes how to use each print mode and what each print 
mode does. 

 

How to Print a Transaction or Single Forms  

Step 1: 
Open the transaction you wish to print then click the PRINT icon. 
  
With the PRINT icon you can: 
  

 Print Selected Form: Print only the selected form 
 Print All Forms: Print all or a selection of forms within the transaction 
 Print Blank Form: Print a blank copy of the selected form (Not available in all states) 
 Print Sample Form: Print a sample copy of the selected form (the word "Sample" will appear on 

the form) 
  
Step 2: 
After making a selection, choose the desired printer and any other printing options. Click on the PRINT 
button to print the forms. 
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Emailing Transactions 

This section is an overview on how to email transactions. Transactions emailed through zipForm® 6 are 
in PDF format and cannot be modified. 

 

How to Email a Transaction or Single Form 

Step 1: 
Open the transaction that you wish to email then click the EMAIL icon. 
  
Step 2: 
Enter the recipient's email address into the To and CC fields. If you wish to email the transaction to 
multiple recipients use either a semicolon or comma to separate the addresses. 
  
Step 3: 
Enter a subject for the email as well as any additional comments you wish to include.   
  
Step 4: 
Select the forms you wish to send then choose whether you would like the forms to be sent as one file or 
separate files for each particular form. After making your selections, click the Email button to send the 
email. 
 
 

Faxing Transactions 

This section is an overview on how to fax transactions. Transactions faxed through zipForm® 6 are faxed 
electronically, but can be sent to any fax number. 

 

How to Fax a Transaction or Single Form 

Step 1: 
Open the transaction that you wish to email then click the FAX icon. 
  
Step 2: 
Enter the recipient's fax number into the Fax Number field.  
  
Step 3: 
Enter additional comments for the fax.  These will be sent along with the forms you select. You may also 
select to receive an email delivery confirmation of the fax.  If you check the Send me a delivery 
confirmation, you will be emailed at your email address on file with zipForm®.   
  
Step 4: 
Select the forms you wish to send. After making your selections, click the Send button to send the fax. 
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Creating and Using Clauses 

A clause is an individually designated provision in a contract, regulation or statute.  You may create 
clauses for personal use within your forms, or you may use clauses created by your brokerage for 
brokerage-wide or office use. 

 

How to Create a Clause 

Step 1: 
Click on the CLAUSE button located in the Edit Tab. You may also click on the Clauses icon in the Edit 
drop down menu. 
  
Step 2: 
When the Clause Editor window opens, click on the New Clause button. 
  
Step 3: 
Create the Category by typing in the name of the Category you wish to create for the Clause, or select an 
existing Category if you already created one and wish to place the new clause within it. 
  
Step 4: 
Name the clause by typing in the Title field. 
  
Step 5: 
In the Clause box, type all of the information you wish to use for the clause. 
  
Step 6: 
When finished, click on the Save and Exit button the save the clause.   
 

Applying a Clause to a Transaction 

Step 1: 
Click in the field you wish the clause to be applied to. 
  
Step 2: 
Click on the CLAUSE button located in the Edit Tab. You may also click on the Clauses icon in the Edit 
drop down menu. 
  
Step 3: 
Select the Category the clause resides in, and then select the clause you wish to apply. 
  
Step 4: 
To apply the clause to the selected field, click on the Apply Clause button. 
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Creating and Using Sticky Notes 

A Sticky Note is a yellow text box that resembles a physical "sticky note". You may type whatever text you 
wish into a sticky note and place it anywhere on the form that you wish. The sticky note will not be visible 
when you print or email the form. 

 

How to Create Sticky Notes 

Step 1: 
Click on the NOTES button on the Edit Tab. You can also click on the Notes icon in the Edit drop down 
menu. When you click on the NOTES button you will be presented with four options. These options are 
described below: 
  

 New Note - Creates a new note to attach to the transaction. 
 Show All - Shows all notes that are attached to the transaction. 
 Hide All - Hides all notes that are attached to the transaction. 
 Delete All - Deletes all notes attached to the transaction. 

  
Step 2: 
To create a new note, click on the New Note button. 
  
Step 3: 
The note will now appear on the screen and you may type what ever you wish into it and drag it anywhere 
on the screen. 
 
Step 4 (optional): 
Click the menu icon in the upper left corner of the sticky note to expand sticky note options.  You may 
change the color or font of the sticky note, add a title, or add a link within the note to a page within this 
form, or a page within another form.  
 

 

Mortgage Calculator 

The mortgage calculator can be used to figure out monthly payments of a home mortgage loan, based on 
the home's sale price, the term of the loan desired, buyer's down payment percentage, and the loan's 
interest rate. 

 

Using the Mortgage Calculator 

Step 1: 
Click on the MORTGAGE CALCULATOR button in the Tools Tab. 
  
Step 2: 
Enter the values you wish to calculate, such as Load Amount, Interest Rate, Monthly Payment, etc., and 
then click on the Calculate button.  Calculated amounts can be pasted into the currently active field in 
your form by clicking the “Paste” icon next to a field. 
  
You can also export the data as an Amortization Table to a plain text file or an Excel spreadsheet. 
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MLS Connect 

MLS Connect is a feature that allows users to import data from their MLS system. 
 
Using MLS Connect 

Step 1: 
Click on the MLS CONNECT button in the Tools Tab. You can also click the MLS Connect icon in the 
Tools drop down menu. 
  
Step 2: 
If this is your first time using MLS Connect with this computer, you will need to enter your MLS User ID 
and RETS Password, for security reasons, and click on the Connect button.  If the computer is a 
recognized computer, the system will connect you automatically. 
  
Step 3: 
After the connection is successful, enter the MLS Listing ID you wish to import data from, select the 
correct property type from the ‘Property Type’ drop-down, and then click on the Find button. If the Listing 
ID cannot be found you will get a message stating this, Otherwise you should see the data appear below 
the 'Find' button. Click on the 'Import' button to import the data into your zipForm® 6 transaction. 
 
When importing, you will be asked whether or not you would like the MLS data to overwrite (replace) the 
text you have entered into your zipForm® 6 forms.  To import the MLS information and overwrite your 
form text that you had previously entered, click “Yes”.  
 
 

zipVault™ and Transaction Storage 

zipVault™ allows you to store documents associated with your transactions quickly and efficiently.  Word 
documents, excel spreadsheets, PDFs, and other common computer files can be stored in zipVault™.  
You may also fax or email in documents for online storage. 

 

Transaction and File Storage 

zipForm® 6 stores live (editable) transaction forms, and it is also able to store electronic documents, such 
as PDF files, word documents and excel spreadsheets online through the zipVault™ feature (see 
Activating File Storage below).  

 

File Storage Time Periods 

All zipForm® 6 forms are stored for a minimum of 14 months from the date the file was last edited, as 
long as your zipForm® 6 account is active.   

As zipVault™ users, you also have the opportunity of extending transaction storage up to three years 
from the date you begin storing documents in zipVault™, as part of your member benefit.  You may adjust 
the time period to store documents for less than three years, or you may opt to purchase additional 
storage time for transactions should this no longer be a member benefit.   

The zipVault™ online storage is an easy way to meet with local document retention policies.  
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Activating File Storage 

To activate this three-year document retention time period for storage on a set of forms, simply add at 
least one document to the zipVault™ tab. You may add documents to the zipVault™ tab by uploading 
from your computer, emailing documents into zipVault™, or faxing documents using the fax coversheet.  
These documents will then be stored until the expiration date, as long as your zipForm® 6 account is 
active. 

 

Note: Your three year time period for document storage begins as soon as documents are added to the 
zipVault™ storage, and lasts as long as your zipForm® 6 account is active.  If you wish to have 
documents retained for three years after closing, then you might choose to wait until the file closes before 
adding documents to the zipVault™ storage. 

 

Using zipVault™ to Store Transaction Files 

Step 1:  
From the transaction page, click the zipVault™ Documents Tab.  
 
Step 2:  
To add documents from your computer, click the Add Documents button. 
 
Step 3:  
Organize documents by creating document folders, or add document versions to store related or updated 
versions of documents together.  

Step 4:  
Fax in documents by printing the fax coversheet, and following the instructions on the cover sheet. 

Step 5:  
Email in documents attached to an email message by clicking the Email to zipForm® button. 

 

Backing up/Exporting Transactions and zipVault™ Files 

You can save a copy of your transactions to a computer, hard drive, CD, DVD, USB drive, or other 
removable media using the Export function in the zipForm® 6 File Manager.  
 
Exporting (downloading) Transactions forms and zipVault™ files from zipForm® to your computer 
  
Step 1: 
Click on the drop down menu in the File tab and select Manage Files from the list. 
  
Step 2: 
Click on the transaction you wish to back up and click on the Export button. 
 
Hold down the Control (Ctrl) button on your keyboard to select more than one transaction at a time.  
  
Step 3: 

You will be prompted to select a location to back up the transaction. You may select any location 
including removable devices such as CD, DVD, or USB Flash Drive. 
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Electronic Signatures 

Electronic Signatures is a feature that allows you send forms to be signed electronically when you have 
an active account with either zipLogix Digital Ink™ or DocuSign® signature programs. The client will be 
sent an email to set up their signature, review the documents to be signed, and then click to sign or initial 
a document. When the forms are signed you will be notified, and have the chance to download the signed 
documents. 

Setting up Electronic Signatures 

Step 1: 
Click on the OPTIONS button in the Tools Tab. 
  
Step 2: 
When the Options window opens, click on the E-Signatures tab. 
  
Step 3: 
Select the electronic signatures option you wish to use.  You may use zipLogix Digital Ink™ or 
DocuSign® programs to send securely for electronic signatures.  Both programs connect directly to 
zipForm® 6.  
 

How to use Electronic Signatures 

To use the electronic signatures feature, you will need an active account with either zipLogix Digital Ink™ 
or DocuSign® (see Setting up Electronic Signatures above).  
 
Step 1: 
Click the E-Sign button on the File menu 
 
Step 2: 
Select your E-Sign settings, including which documents you wish to send, the message for signers, and 
the order in which signers will click to sign the document 
 
Step 3: 
Click to send for signatures now, or edit the signature fields by clicking the Preview button.  To add 
outside documents, click the Edit in zipLogix Digital Ink™ or Edit in DocuSign® button.  
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Product Support Information 

Product support is available from our Help Desk only to registered zipForm® 6 users between the hours 
of 8:00 a.m. and 8:00 p.m. Eastern Time Monday through Friday. 
 
 
 
 
 
 
 

HelpDesk: 
http://support.ziplogix.com 
Phone :: 866-693-6767 
Fax Number :: 586-790-7582 
 
Mailing Address: 
zipLogix 
18070 15 Mile Road  
Fraser, MI 48026 
 
Roanoke Valley MLS  
4358 Starkey Rd  
Roanoke, VA  24018 

(540) 772-0526 
(540) 772-8058 (fax) 
(800) 772-7916 (toll-free) 

www.rvar.com 
 
 

Sales: 
Email :: sales@zipform.com  
Fax Number :: 586-790-7582 
 
zipForm Internet Site: 
www.ziplogix.com  
 

www.ziplogix.com 
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